Menu Principale



Ciao, ti chiediamo solo un minuto. Beverly Club e' gratuito in continua crescita. Se ti piace fai qualche click sui nostri sponsor, a te
non costa nulla, ma per noi sono molto importanti. Ci aiutano a coprire le spese e a continuare lo sviluppo di questo progetto. Grazie! ;)

Devi essere loggato per usare la shoutbox!
Notizia:
   Indice   Aiuto Arcade Ricerca Chat Agenda Gallery  
Pagine: [1] 2
  Stampa  
Autore Discussione: BEVERLY 500 FUORI USO DOPO SALDATURA SUL TELAIO  (Letto 901 volte)
paolodai76
Beverlysta Newbie
*
Scollegato Scollegato

Provincia: Roma
Messaggi: 7


« inserita:: Luglio 04, 2018, 04:59:50 pm »


HO EFFETTUATO UNA SALDATURA SUL TELAIO PERCHE SI ERA ROTTO IL PORTABAULETTO POSTERIORE E LA VITE CENTRALE NON AVEVA PIU' IL SUPPORTO. PURTROPPO HO DIMENTICATO DI STACCARE LA BATTERIA PRIMA DI COMINCIARE A SALDARE E SONO SALTATI TUTTI I FUSIBILI (SIA FIANCATA DX CHE PORTAOGGETTI ANTERIORE). GIRO LA CHIAVE E INFATTI NON SI ACCENDE NULLA NE QUADRO NE POMPA BENZINA NIENTE DI NIENTE!. CAMBIO TUTTI I FUSIBILI, TUTTO SEMBRA FUNZIONARE REGOLARMENTE, LA POMPA BENZA RIPARTE, IL QYUADRO HA VITA. LA LUCE GIALLA SI SPEGNE REGOLARE TUTTO OK INSOMMA TRANNE L'ACCENSIONE CON IL PULSANTE START....OVVERO PREMO MA NON SUCCEDE NULLA....COME PROPRIO SE NON PREMESSI IL PULSANTE O NON TIRASSI IL FRENO PER DARE IL CONSENSO. PRIMO TENTATIVO: IL RELE DI AVVIO SULLA FIANCATA DESTRA QUELLO CHE HA IL FUSIBILE DA 30 GENERALE...PENSO A QUELLO IN QUANTO SE PONTICELLO I DUE CAVI GRANDI CHE ARRIVANO ALLO SWITCH IL MOTORINO AVVIAMENTO PARTE E IL BEVERLY SI METTE REGOLARMENTE IN MOTO. CAMBIO QUINDI IL RELE E IL PROBLEMA RIMANE. PROVO A CAMBIARE QUINDI I DUE TELERUTTORI BIANCHI SEMPRE SULLA FIANCATA DESTRA (MI PARE CHE UNO GESTISCA LO SWITCH)....NULLA IL PROBLEMA RIMANE.....CI SONO FUSIBILI NASCOSTI DA QUALCHE ALTRA PARTE? COSA POSSO AVER BRUCIATO? INTERRUTTORE DI CONSENSO AL FRENO?BHA MI PARREBBE STRANO.....AIUTOOOOOO
Registrato
street_hawk
Beverlysta Vice Admin
Beverlysta Hero
*****
Scollegato Scollegato

Sesso: Maschio
Età: 45
Località: S. Maria C.V.
Provincia: Caserta
Messaggi: 8653


Beverly 400 GT ... il più accessoriato del Club


WWW
« Risposta #1 inserita:: Luglio 04, 2018, 06:04:33 pm »

prova a ponticellare il pulsantino dello start e verifica se tirando la leva del freno lo stop si accenda!! Se ti va in moto vuol dire che non hai bruciato ne centralina ne pacco code  Shocked Shocked Shocked
Quindi sei gia stato fortunato, vedrai che sarà una stupidaggine!!
Fai la prova che ti ho detto e facci sapere  Wink
Registrato

Street_ Hawk ...  Grin Grin
paolodai76
Beverlysta Newbie
*
Scollegato Scollegato

Provincia: Roma
Messaggi: 7


« Risposta #2 inserita:: Luglio 07, 2018, 07:24:36 pm »

Purtroppo il problema rimane anche se credo di aver individuato il problema nel consenso freno. Mi chiedevo se nel forum qualcuno è capace ad escludere il consenso freno all'accensione....in sintesi vorrei bypassare il problema eliminando di fatto l'obbligo di tirare il freno per far partire il beverly. Oggi l'ho cmq fatto partire alimentando direttamente il motorino di avviamento....il beverly va che una scheggia senza problemi quindi centralina e pacco cose salvati....qualcuno mi sa aiutare?
Registrato
street_hawk
Beverlysta Vice Admin
Beverlysta Hero
*****
Scollegato Scollegato

Sesso: Maschio
Età: 45
Località: S. Maria C.V.
Provincia: Caserta
Messaggi: 8653


Beverly 400 GT ... il più accessoriato del Club


WWW
« Risposta #3 inserita:: Luglio 07, 2018, 09:01:12 pm »

Ma scusa se tutto funziona quando tiri la leva freno lo stop si accende?? Se tutto funziona ma quando tiri la leva lo stop non si accende, con che sicurezza giri per strada?? Se invece il problema esono i pulsantino che nn fanno contatto, compreso quello dello start, con 10€ cambi sia quello che i due consensi allo stop!!
Registrato

Street_ Hawk ...  Grin Grin
paolodai76
Beverlysta Newbie
*
Scollegato Scollegato

Provincia: Roma
Messaggi: 7


« Risposta #4 inserita:: Luglio 10, 2018, 01:52:18 pm »

INFATTI NON GIRO PER STRADA. QUI IL PROBLEMA NON E' L'INTERRUTTORE SULLA LEVA DEL FRENO CHE COMUNQUE SI ACCENDE, MA CREDO CI SIA UN ALTRO RELLE TIPO TELERUTTORE DELLO STARTER CHE SI E' BRUCIATO  E NON SO DOVE E'. QUINDI, FERMO RESTANDO CHE NON CI GIRO PER STRADA PERCHE' NON POSSO ACCENDERLO SE NON PONTANDO I DUE CAVI ROSSI NELLA FIANCATA DESTRA DELLO SCOOTER (PER INRTENDERCI DANDO CORRENTE DIRETTAMENTE AL MOTORINO DI AVVIAMENTO), RIMANE LA DOMANDA INIZIALE E CIOE' SE C'E' UN MODO PER ELIMINARE IL CONSENSO DEL FRENO ALL'ACCENSIONE E QUINDI IL RELLE CHE CREDO SI SIA BRUCIATO. A ME SERVIREBBE QUINDI POTERLO ACCENDERE BYPASSANDO TUTTI I CONSENSI E PREMENDO SOLO IL PULSANTE STARTER DI MODO DA ELIMINARE IL CIRCUITO BRUCIATO.
Registrato
street_hawk
Beverlysta Vice Admin
Beverlysta Hero
*****
Scollegato Scollegato

Sesso: Maschio
Età: 45
Località: S. Maria C.V.
Provincia: Caserta
Messaggi: 8653


Beverly 400 GT ... il più accessoriato del Club


WWW
« Risposta #5 inserita:: Luglio 10, 2018, 02:21:37 pm »

Ma se cerchi il rele di avviamento lo trovi sopra la scatola fusibili, ma sotto la fiancata!! É un rele che spezza il cavo che dalla batteria va al motorino di avviamento, ed ora che ci penso, oltre ad avere un fusibile agganciato direttamente al rele ha i 4 fili che di certo sono i due consensi dello stop e del pulsante di accensione!!


Registrato

Street_ Hawk ...  Grin Grin
street_hawk
Beverlysta Vice Admin
Beverlysta Hero
*****
Scollegato Scollegato

Sesso: Maschio
Età: 45
Località: S. Maria C.V.
Provincia: Caserta
Messaggi: 8653


Beverly 400 GT ... il più accessoriato del Club


WWW
« Risposta #6 inserita:: Luglio 10, 2018, 02:22:18 pm »

Oltretutto ha il fusibile che nn avrai ancora controllato 😅
Registrato

Street_ Hawk ...  Grin Grin
street_hawk
Beverlysta Vice Admin
Beverlysta Hero
*****
Scollegato Scollegato

Sesso: Maschio
Età: 45
Località: S. Maria C.V.
Provincia: Caserta
Messaggi: 8653


Beverly 400 GT ... il più accessoriato del Club


WWW
« Risposta #7 inserita:: Luglio 10, 2018, 02:23:31 pm »

Ps. Evita di scrivere maiuscolo che in rete equivale ad urlare 😉
Registrato

Street_ Hawk ...  Grin Grin
paolodai76
Beverlysta Newbie
*
Scollegato Scollegato

Provincia: Roma
Messaggi: 7


« Risposta #8 inserita:: Luglio 12, 2018, 11:02:01 am »

Hahahahah ok scrivo piccolo!!!!
Allora il pezzo rotto o fuso non è quello perché l'ho cambiato e tra l'altro il fusibile non era bruciato. Il problema cmq è rimasto. Effettivamente se unisco direttamente i cavi rossi che vanno al motorino di avviamento il beverly parte e in marcia non ha problemi. Secondo te, dalla foto che hai messo dove credo anche io che due dei 4 innesti siano i consensi, è possibile trovare il modo per escluderli?
Registrato
street_hawk
Beverlysta Vice Admin
Beverlysta Hero
*****
Scollegato Scollegato

Sesso: Maschio
Età: 45
Località: S. Maria C.V.
Provincia: Caserta
Messaggi: 8653


Beverly 400 GT ... il più accessoriato del Club


WWW
« Risposta #9 inserita:: Luglio 12, 2018, 02:02:33 pm »

Quel relè ha un connettore a 4 cavi due cavi sono l'alimentazione e due sono il consenso a farlo scattare!! Quando scatta consente il passaggio di corrente dal cavo batteria al motorino di avviamento!! A questo punto puoi provare il relè a banco capirne il funzionamento e vedere di capire qual'è il segnale che non gli arriva!! Credo abbia due positivi e due negativi non ricordo il colore dei fili, ma se non gli arriva consenso comincio anche a pensare che il problema possa essere il pulsantino sul manubrio, visto che gli  stop funzionano!!
« Ultima modifica: Luglio 12, 2018, 02:04:23 pm da street_hawk » Registrato

Street_ Hawk ...  Grin Grin
paolodai76
Beverlysta Newbie
*
Scollegato Scollegato

Provincia: Roma
Messaggi: 7


« Risposta #10 inserita:: Luglio 12, 2018, 06:36:54 pm »

Proverò a capirci qualcosa su questo connettore. Effettivamente se provo a pontare solo i due fili che mi interessano interrompensoli con il pulsante dello starter probabilmente riesco ad escludere il consenso dei freni e bypassare il problema. Il pulsantino starter non può essere perchè ho provato a smontarlo e pontando i due fili in maniera permanente ho provato a farlo accendere tirando il freno e il problema rimane.....il beverly non si accende. L'impianto elettrico è proprio un mistero...... Secondo me ho bruciato un filo da qualche parte ed è praticamente impossibile trovarlo. Ti aggiornerò questo week end provo a lavorarci su.
Grazie!
 Grin Grin Grin Grin Grin Grin
Registrato
skappamento
Beverlysta Master
****
Scollegato Scollegato

Sesso: Maschio
Età: 54
Località: Roma
Provincia: Roma
Messaggi: 689


La marmitta é il mio tormento


WWW
« Risposta #11 inserita:: Luglio 12, 2018, 09:13:20 pm »

Ciao. Potrebbe essere il consenso del cavalletto? C'é un micro, magari si sono bruciacchiate le pastiglie in argento cadmio. Tieni presente che per avere il consenso, il micro deve risultare chiuso. Quindi se stacchi il connettore del medesimo per escluderlo, vicino al cavalletto sulla sx della pancia, devi cortocircuitare i due faston maschio. Io l'ho escluso permanentemente con una matassina di rame pressata nel vano faston.
« Ultima modifica: Luglio 12, 2018, 09:19:16 pm da skappamento » Registrato

lele73
Beverlysta Moderatore
Beverlysta Hero
*****
Scollegato Scollegato

Sesso: Maschio
Età: 45
Provincia: Pistoia
Messaggi: 4640


cvt-fr4 e bitubo WME


« Risposta #12 inserita:: Luglio 13, 2018, 08:27:08 am »

Utile disattivare il cavalletto ma la prima volta che ci sbatti te ne penti amaramente perchè potresti cadere malamente, prova a smontarlo e vedere che i contatti non siano ossidati, non è complicato smontarlo
Registrato


non importa con che mezzo ma vai sempre dove ti porta il cuore
skappamento
Beverlysta Master
****
Scollegato Scollegato

Sesso: Maschio
Età: 54
Località: Roma
Provincia: Roma
Messaggi: 689


La marmitta é il mio tormento


WWW
« Risposta #13 inserita:: Luglio 13, 2018, 10:28:21 pm »

Ciao Lele. Inizialmente lo pensavo pure io; poi ho capito che non é un problema. Oramai l'ho disattivato da 10 anni. Mi é utile per aprire o chiudere il cancello scendendo un attimo, senza spegnere lo scooter. In 50.000km mi é capitato di dimenticarlo aperto un paio di volte: ho sentito una botta laterale che ho compensato, e mentre realizzavo che era aperto, si era già chiuso da solo. In fondo, tutte le moto una volta non avevano questo interruttore.
Registrato

skappamento
Beverlysta Master
****
Scollegato Scollegato

Sesso: Maschio
Età: 54
Località: Roma
Provincia: Roma
Messaggi: 689


La marmitta é il mio tormento


WWW
« Risposta #14 inserita:: Luglio 14, 2018, 04:42:00 pm »

Sparito  Huh?
Registrato

Pagine: [1] 2
  Stampa  
 
Vai a:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.8 | SMF © 2006-2007, Simple Machines LLC XHTML 1.0 valido! CSS valido!